Benutzer-Werkzeuge

Webseiten-Werkzeuge


maschinen:lasercutter:vorbereitung

Daten für den Lasercut vorbereiten

Unser Lasercutter akzeptiert leider nur svg (scalable vector graphic) Dateien mit Einschränkungen und Randbedingungen. Aus diesem Grund kann eine Zeichnung zwar auf dem Computer gut aussehen, wird aber nicht immer korrekt gelasert werden. Diese Anleitung soll dir dabei helfen, den grundlegenden Workflow zu verstehen und bei konkreten Problemen weiter zu helfen. Falls du nicht mehr weiter kommst, dann scheue dich nicht einfach zu fragen!

Grundlegende Richtlinien

  • Der Laser kann nur mit Vektorgrafiken etwas anfangen, Falls du nur eine Bitmap-Datei (.bmp, .jpg, .png oder ähnlich) zur verfügung hast, dann schau weiter unten in der Anleitung unter Bitmap nachzeichnen.
  • Unser Laser zeichnet nur die Umrisslinien von Objekten nach - gefüllte Flächen müssen als von Hand „mit Linien gefüllt“ werden.
  • Wenn es keine Umrisslinienfarbe gibt, ignoriert der Laser das Objekt - das ist zB standardmäßig bei Schriften der Fall.
  • Nur einfache geometrische Objekte und Pfade können von der Laser-Software gelesen werden. Schriften und komplexe Objekte müssen daher erst zu einem Pfad konvertiert werden.
  • Farben dienen der Unterscheidung von Lasern und Gravieren, und der Reihenfolge der einzelnen Arbeitsschritte. Verwende unterschiedliche Farben, wenn du Objekte verschieden behandeln willst. Welche Farben su verwendest ist unwichtig, sie sollten nur leicht zu unterscheiden sein.

Vorraussetzungen

  • Inkscape: Hiermit erstellte und bearbeitete Dateien können als einzige problemlos (meistens) verwendet werden. Inkscape ist Open Source und kostenlos, die Installation hat also keine Nachteile!
  • Tabbed Box Maker: Ein nützliches Plugin für Inkscape um automatisch Boxen zu erzeugen.

Neue Zeichnung erstellen

In Inkscape können einfache und komplexe Zeichnungen erstellt werden. Es gibt viele Tutorials, die den Umgang damit beibringen. Interessant ist vor allem noch das Plugin Tabbed Box Maker, dass sich nach der Installation unter Extensions→Lasertools befindet. Die meisten Einstellungen sollten selbsterklärend sein; für die Schnittbreite/Kerf sollte 0,2mm angegeben werden, und für die Joint Clearance materialabhängig ~0,05mm.

Wichtig beim Design ist, dass alles zu lasernde sich innerhalb der Zeichenfläche befindet. Wie du das sicherstellst, steht unten.

Bitmap nachzeichnen

Wenn du einen jpeg-, bmp, png, oder ähnliche Datei hast, muss diese zuerst zu einer Vektorgrafik umgewandelt werden. Dafür wird die Bitmap in Inkscape importiert und dann unter Pfad→Bitmap nachzeichnen vektorisiert. Achte dabei darauf, dass die Zeichnung nicht zu fein nachgezeichnet wird - meistens sehen wenige, klare Linien besser aus als kleinteilige Winz-Details.

Vorhandene Datei mit Inkscape bearbeiten

Um Probleme mit Maßstäben und DPI-Einstellungen zu umgehen, sollte die Datei als erstes in Inkscape importiert werden. Dafür NICHT die vorhandene Datei mit Inkscape öffnen, sondern in Inkscape eine neue Datei erstellen und die vorhandene Datei importieren (Strg+I).

Danach - auch bei in Inkscape erstellten Dateien - die folgenden Punkte durchgehen:

  • Ist deine Zeichnung im Arbeitsbereich? Das ist der Rahmen im Hintergrund der Arbeitsfläche. Deine Zeichnung darf weder links noch oben überstehen. Zur Korrektur kannst du in den Datei→Dokumenteinstellungen (Strg+Shift+D) in der Mitte des Fensters den Tab „resize page to content“ ausklappen und den Knopf drücken.
  • Befindet sich alles in Layer 1? Der Lasercutter kann leider nicht mit mehreren Ebenen/Layern umgehen. Unter Ebenen→Ebenen prüfen, dass nur eine Ebene existiert, wenn nicht Objekte von anderen Ebenen verschieben und alle (bis auf eine) Ebenen löschen.
  • Haben alle Objekte eine Konturfarbe? Zum Testen alle Objekte auswählen (Strg+A), und unter Objekt→Füllung und Kontur die Füllung deaktivieren. Unter Umrisslinie dann eine Liniendicke von ~1mm einstellen, um sicherzustellen dass Umrisslinien nicht einfach nur sehr dünn sind. Alle „unsichtbaren Objekte“ müssen jetzt noch mit einer passenden Umrisslinie ausgestattet werden.
  • Sind nur einfache Objekte und Pfade vorhanden? Schriften und komplexe Objekte müssen unter Pfad→Objekt zu Pfad umwandeln konvertiert werden. Diese können danach nicht mehr als Schrift verändert werden, also am Besten als eine neue Datei speichern.
  • Sind Alle Probleme degruppiert? Falls du Probleme hast dass deine Objekte sich nicht dort befinden wo du sie erwartest, dann versuche alle Objekte auszuwählen (Strg+A) und mehrfach unter Objekt→degruppieren (Strg+Shift+G).
Cookies helfen bei der Bereitstellung von Inhalten. Durch die Nutzung dieser Seiten erklären Sie sich damit einverstanden, dass Cookies auf Ihrem Rechner gespeichert werden. Weitere Information
maschinen/lasercutter/vorbereitung.txt · Zuletzt geändert: 2018/12/21 20:59 von pcaroli