Benutzer-Werkzeuge

Webseiten-Werkzeuge


tutorial:3d-drucker:vorbereitung

Vorbereiten eines Modells zum 3D-Druck - WIP

Diese Anleitung ist noch unvollständig

Diese Anleitung soll all denen helfen, die ein 3D-Modell drucken wollen, schon ein Modell haben und noch keine oder wenig Erfahrung mit 3D-Druckern gesammelt haben. Für Interessante 3D-Drucker ist die Checkliste am Ende der Seite interessant.

Grundablauf des 3D-Druckens

  1. Erstellen / Heraussuchen eines 3D-Modells.
    1. Falls keine .stl-Datei des Modells vorhanden, konvertieren/exportieren in stl.
  2. Prüfen der stl-Datei und gegebenenfalls Reparatur.
  3. Wahl des 3D-Druckers und des Materials
  4. Wahl der Slicing-Parameter, Slicen der stl-Datei, es entsteht eine gcode-Datei
  5. Start des Drucks
    1. bei Bedarf FIlament wechseln
  6. Ende des Drucks
    1. gedrucktes Modell nach Wartezeit von der Druckplattform entfernen, Drucker reinigen.

Dateiformate

STL

Bevor etwas gedruckt werden kann, muss eine virtuelle Repräsentation des zu druckenden Modells vorliegen. Im 3D-Druck hat sich hierfür das STL (stereolithographie) Dateiformat durchgesetzt. Modelle in diesem Dateiformat sind beschrieben als eine Reihe von Dreiecken, die die Oberfläche des zu druckenden Raumes abdecken. Eigentlich alle 3D-Modellierprogramme oder CAD (Computer Aided Design) Software ist in der Lage, Dateien in diesem Format zu exportieren. Da Modelle aber in diesem Format nicht gut bearbeitet werden können, sollte beim Erstellen eines Modells auch immer die CAD-Datei (zB .step) gespeichert werden. STL-Dateien können auch (für den 3D-Druck) fehlerhafte Modelle beschreiben, in diesem Fall müssen sie repariert werden.

gcode

G-Code-Dateien beinhalten eine Liste von Anweisungen für den 3D-Drucker, der diese der Reihe nach Abarbeitet. Anweisungen sind zB „Wärme das Hotend auf 220°C auf“ oder „Bewege das Hotend nach X=20mm Y=42mm Z=0,2mm und den Extruder auf 440mm“. Gcode-Dateien sind auf einen 3D-Drucker und ein Material angepasst, man kann also meist nicht (erfolgreich) eine Gcode-Datei für Drucker 1 auf Drucker 2 abspielen - es sei denn die 3D-Drucker sind baugleich. G-Code wird nur in Ausnahmefällen weiter bearbeitet, mit einem Gcode-Viewer, der in den meisten Slicing-Programmen integriert ist, kann eine Gcode-Datei aber visuell auf Korrektheit geprüft werden.

Vorraussetzungen an ein 3D-Modell

Konvertieren von Dateien ins stl-Format

Meistens liegt ein für den 3D-Druck vorgesehenes Modell schon als stl-Datei vor. Falls nicht, kann ausgehend von dem vorliegenden Dateiformat eines der nachfolgenden Programme benutzt werden.

  • .step .iges: Autodesk Fusion 360 (leider nur für WIndows und Mac). Datei→Neue Konstruktion aus Datei, dann rechtsklick auf den zu druckenden Körper, und „als stl-Datei exportieren“ wählen. Die Stanbdardeinstellungen sind meist ausreichend.
  • .obj: Werden von vielen Slicern direkt importiert. Ansonsten Blender installieren. File→Import→.obj gefolgt von File→Export→.stl

Reparatur von stl-Dateien

Slicen von stl-Dateien

Slicen bedeutet, dass ein Modell in dünne Scheiben zerlegt wird, die dann von unten nach oben von einem konkreten 3D-Drucker abgearbeitet werden. Dabei werden verschiedene Strukturen verwendet:

  • Perimeter: Bilden die äußere Hülle des Modells und sind somit für den optischen Eindruck wichtig.
  • Boden- und Deckenfüllung: An diesen Stellen wird eine nach außen sichtbare Ebene des Modells gedruckt und vollständig gefüllt.
  • Infill: Füllen das Innere des Modells aus. Aus Zeit- und Kostengründen wird das Modell nicht massiv gedruckt, sondern es wird mit einer Gitterstruktur 10-40% des Raums gefüllt.
  • Support: Stützt weiter oben gelegene „freischwebende“ Flächen ab.
Cookies helfen bei der Bereitstellung von Inhalten. Durch die Nutzung dieser Seiten erklären Sie sich damit einverstanden, dass Cookies auf Ihrem Rechner gespeichert werden. Weitere Information
tutorial/3d-drucker/vorbereitung.txt · Zuletzt geändert: 2018/12/28 20:10 von pcaroli