Benutzer-Werkzeuge

Webseiten-Werkzeuge


tutorial:3d-drucker:vorbereitung

Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen angezeigt.

Link zu dieser Vergleichsansicht

Beide Seiten der vorigen Revision Vorhergehende Überarbeitung
tutorial:3d-drucker:vorbereitung [2018/12/28 19:59]
pcaroli
tutorial:3d-drucker:vorbereitung [2018/12/28 20:10] (aktuell)
pcaroli
Zeile 1: Zeile 1:
 ====== Vorbereiten eines Modells zum 3D-Druck - WIP ====== ====== Vorbereiten eines Modells zum 3D-Druck - WIP ======
 +
 +<font inherit/​inherit;;#​c0392b;;​inherit>​Diese Anleitung ist noch unvollständig</​font>​
  
 Diese Anleitung soll all denen helfen, die ein 3D-Modell drucken wollen, schon ein Modell haben und noch keine oder wenig Erfahrung mit 3D-Druckern gesammelt haben. Für Interessante 3D-Drucker ist die Checkliste am Ende der Seite interessant. Diese Anleitung soll all denen helfen, die ein 3D-Modell drucken wollen, schon ein Modell haben und noch keine oder wenig Erfahrung mit 3D-Druckern gesammelt haben. Für Interessante 3D-Drucker ist die Checkliste am Ende der Seite interessant.
Zeile 33: Zeile 35:
 Meistens liegt ein für den 3D-Druck vorgesehenes Modell schon als stl-Datei vor. Falls nicht, kann ausgehend von dem vorliegenden Dateiformat eines der nachfolgenden Programme benutzt werden. Meistens liegt ein für den 3D-Druck vorgesehenes Modell schon als stl-Datei vor. Falls nicht, kann ausgehend von dem vorliegenden Dateiformat eines der nachfolgenden Programme benutzt werden.
  
-  * **.step .iges**: Autodesk Fusion 360 (leider nur für WIndows und Mac). Datei->Neue Konstruktion aus Datei, dann rechtsklick auf den zu druckenden Körper, und "als stl-Datei exportieren"​ wählen. Die Stanbdardeinstellungen sind meist ausreichend. +  * **.step .iges**: Autodesk Fusion 360 (leider nur für WIndows und Mac). DateiNeue Konstruktion aus Datei, dann rechtsklick auf den zu druckenden Körper, und "als stl-Datei exportieren"​ wählen. Die Stanbdardeinstellungen sind meist ausreichend. 
-  * **.obj**: Werden von vielen Slicern direkt importiert. Ansonsten Blender installieren. File->Import->.obj gefolgt von File->Export->.stl +  * **.obj**: Werden von vielen Slicern direkt importiert. Ansonsten Blender installieren. FileImport.obj gefolgt von FileExport.stl 
-WIP+ 
 +===== Reparatur von stl-Dateien ===== 
 + 
 +===== Slicen von stl-Dateien ===== 
 + 
 +Slicen bedeutet, dass ein Modell in dünne Scheiben zerlegt wird, die dann von unten nach oben von einem konkreten 3D-Drucker abgearbeitet werden. Dabei werden verschiedene Strukturen verwendet:​ 
 + 
 +  * Perimeter: Bilden die äußere Hülle des Modells und sind somit für den optischen Eindruck wichtig. 
 +  * Boden- und Deckenfüllung:​ An diesen Stellen wird eine nach außen sichtbare Ebene des Modells gedruckt und vollständig gefüllt. 
 +  * Infill: Füllen das Innere des Modells aus. Aus Zeit- und Kostengründen wird das Modell nicht massiv gedruckt, sondern es wird mit einer Gitterstruktur 10-40% des Raums gefüllt. 
 +  * Support: Stützt weiter oben gelegene "​freischwebende"​ Flächen ab. 
 + 
 +====   ====
  
  
tutorial/3d-drucker/vorbereitung.txt · Zuletzt geändert: 2018/12/28 20:10 von pcaroli